Register to post in forums, or Log in to your existing account
 

Play RetroMUD
Post new topic  Reply to topic     Home » Forums » CMUD General Discussion
Needofhelp
Newbie


Joined: 13 Jul 2016
Posts: 1

PostPosted: Wed Jul 13, 2016 8:46 am   

All my settings just stoped working
 
Hi guys

I have been running cmud for some time on Win10, it runs ok but tend to crash from time to time. But this is not my problem now...A few days ago i was playing, then suddenly my triggers, variables and aliases started to act wierd...aliases are suddenly typos, Triggers are not trigging their commandlines ect. I dident touch anything and are now clueless on how to get them working again. Anyone experienced this before and can help me? I did try to load a backupfile but this has the same problemes..

Gratefull for any help

Btw: I'm just a mudder I don't have any skills in programming what so ever, but i have learned the basics of writing simple trigger ect.
Reply with quote
Fallen.Anvil
Novice


Joined: 12 Jul 2012
Posts: 44

PostPosted: Thu Sep 15, 2016 1:15 am   
 
I'm no coder either but I do know that sometimes Cmud crashes and fouls up character settings.

I've had mine ruined a few times. I was told it tends to happen when you get the message that Cmud didn't start right and you force it to run anyway.

I keep backups of my player packages and profiles now elsewhere on my hard disk.
Reply with quote
Fallen.Anvil
Novice


Joined: 12 Jul 2012
Posts: 44

PostPosted: Thu Sep 15, 2016 1:30 am   
 
I would uninstall cMud.. Reinstall from scratch and then try your backupfiles. Hopefully those didn't get corrupted as well.
Reply with quote
shalimar
GURU


Joined: 04 Aug 2002
Posts: 3661
Location: Pensacola, FL, USA

PostPosted: Thu Sep 15, 2016 2:47 am   
 
It sounds like your package has gone corrupted.
Deleting the .pkg file should fix it.

Before doing that you may want to export to XML (from the settings editor file menu).
When you recreate a new .pkg when it next loads you maybe be able to recover some of your settings by importing from it.
But you may have to start from scratch.

I find i tend to code it better each time around.
_________________
Windows 10 Home Premium 64-bit
AMD Phenom II x6 1055T 2.8GHz 16GB
CMUD Pro v3.34
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » CMUD General Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2009 Zugg Software. Hosted by Wolfpaw.net