Register to post in forums, or Log in to your existing account
 

Post new topic  Reply to topic     Home » Forums » SlightlyMorbid
Chiara
Site Admin


Joined: 29 Sep 2000
Posts: 323
Location: USA

PostPosted: Wed Oct 15, 2008 6:25 pm   

IE problem-not wrapping
 
Sending an immediate message to a custom category on IE, the message text box goes off the screen, no slide bar, no text wrapping.
Works properly in firefox.
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Wed Oct 15, 2008 6:33 pm   
 
Only seems to be a problem on IE6. Not sure there is anything I can do about it. It's taking 100% as the size of the page rather than the width of the containing div box. I hate IE6. If I can find a workaround, I'll let you know.
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Wed Oct 15, 2008 7:59 pm   
 
OK, I found a fix for this. A good link for this was: http://www.phoboslab.org/log/2007/10/ie-textarea-100-width-bug
It's a known bug in IE6 with using a percentage for the width of a textarea field. As mentioned in the link, I had to enclose the textarea field with a DIV and FIELDSET and then set the FIELDSET to have margin:0, padding:0, border:0. That seems to have fixed the IE6 problem and it doesn't seem to have any adverse effect on other browsers.
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » SlightlyMorbid All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
© 2009 Zugg Software. Hosted on Wolfpaw.net