Register to post in forums, or Log in to your existing account
 

Post new topic  Reply to topic     Home » Forums » zExplorer Discussion
Hentaya
Newbie


Joined: 21 Jun 2004
Posts: 6

PostPosted: Mon Nov 01, 2004 2:22 am   

Error: The app failed to initialize properly (0xc0000005)
 
All of a 'sudden', ACX is telling me this on startup. No splash, nothing.

Start up, box pops up with "The application failed to initialize properly (0xc0000005). Click on OK to terminate the application."


Uninstall, reinstall, same error.

Uninstall, delete directory, reinstall, same error.

Uninstall, delete directory, cleared all keys with acexp in them from the registry, changed directory ,reinstall, same error.

Uninstall, delete directory, cleared all keys with 'elic', changed directory, reinstall, same error.

Uninstall, dload zExplorer, install in new location, same error.

Go to this site, read lots of posts, try lowering graphics accelerator functions to none, same error.

Install ACX 2.2c, no problem.

Perhaps some sort of eLicence problem? Running win XP pro SP2.
_________________
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Mon Nov 01, 2004 8:00 pm   
 
It shouldn't be an elicense problem, although I guess it's possible it's one I haven't seen before. You might try downloading zMUD or zMapper to see if either of them give the same error. If so, then you'll need to email eLicense directly at support@elicense.com to get their diagnostic program to determine what the problem is. But I'm afraid I've never encountered this error before and it sounds like you have already tried everything that I would have suggested.
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » zExplorer Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
© 2009 Zugg Software. Hosted on Wolfpaw.net