Register to post in forums, or Log in to your existing account

Play RetroMUD
Post new topic  Reply to topic     Home » Forums » zMUD General Discussion

Joined: 11 Feb 2024
Posts: 2

PostPosted: Sun Feb 11, 2024 8:56 pm   

raw telnet connects. zmud does not connect
i picked up a laptop yesterday with win 11 home. they did a quick wipe of user info and i went through the initial setup then shut it down and took it home. i disabled updates for 5 weeks. installed zmud and it worked just fine for several hours. shut the pc down. 2-3 hours later i powered it back on but zmud fails to connect and just spam retries. i can connect via raw telnet. i have the same problem trying to use tintin++. fails to connect and just keeps trying. i've tried disabling firewalls and av software along with any other security things i could find and limiting what programs and processes launch at startup to no avail.

why would it work and then not work? there clearly is something going on with this pc whether it's windows 11 home or another program. I find it unlikely that 2 different programs would fail to connect when raw telnet will connect. ideas???
Reply with quote

Joined: 11 Feb 2024
Posts: 2

PostPosted: Mon Feb 12, 2024 2:39 pm   also
also tried deleting and recreating the connection as well as uninstalling and reinstalling. also tried installing in root c with no change . mudlet connects fine . so anyone have any ideas on the differences between mudlet and zmud when they attempt to connect to a mud ?
Reply with quote

Joined: 27 Apr 2024
Posts: 1

PostPosted: Sat Apr 27, 2024 7:43 am   
It sounds like there may be an issue specific to the zmud and tintin++ applications on Windows 11. Try running the programs as an administrator or in compatibility mode for an earlier version of Windows. If that doesn’t work, consider reinstalling the applications or checking their forums for any known issues with Windows 11. Dog blog
Reply with quote

Joined: 04 Aug 2002
Posts: 4682
Location: Pensacola, FL, USA

PostPosted: Fri May 03, 2024 10:14 am   
Are you sure you have the correct address/port info where you are trying to connect?
Might have edited it by mistake when checking settings.
Discord: Shalimarwildcat
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » zMUD General Discussion All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2009 Zugg Software. Hosted by