Register to post in forums, or Log in to your existing account
 

Play RetroMUD
Post new topic  Reply to topic     Home » Forums » CMUD General Discussion
Grond
Newbie


Joined: 12 Jan 2023
Posts: 1

PostPosted: Thu Jan 12, 2023 11:00 am   

CMUD on Windows 11 - strange behavior
 
Hi all,

I had to move to another laptop and have some issues with CMUD now. The behavior is very difficult to describe, so I hope you can follow me. This behavior only applies to certain rooms in the mud I am playing, but it did not occure in Windows 10 with exactly the same settings. So when I move into a particular room and do nothing, suddenly my characters moves north after some seconds. I deleted all settings, deactivated triggers. Nothing helped. Even more, I have an alias in the mud: alias y climb up. If I hit the y button, it does not show up in command line. Instead my char moves north. Does anyone have a clue what the issue might be ? Thanks !

KR,
Max
Reply with quote
shalimar
GURU


Joined: 04 Aug 2002
Posts: 4607
Location: Pensacola, FL, USA

PostPosted: Tue Jan 17, 2023 12:18 am   
 
Sounds like you made a macro instead of an alias.
_________________
Discord: Shalimar#3679
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » CMUD General Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2009 Zugg Software. Hosted by Wolfpaw.net