Register to post in forums, or Log in to your existing account

Play RetroMUD
Post new topic  Reply to topic     Home » Forums » CMUD General Discussion

Joined: 24 Mar 2010
Posts: 1

PostPosted: Thu Apr 23, 2020 1:02 pm   

Error openning pcre810.dll

When I start CMUD (3.34), I get an error message reporting "Error openning pcre810.dll library" (a dynamic link library (DLL) initialization routine failed".
After pressing OK, it goes on, but when I try to connect my mud, it gets stuck.

When I remove the DLL, i get dll missing message, but everything seems to work, except that triggers doesn't work.

Few hours before, everything was OK.
I'm using windows 10.
Tried reboot, didn't help.
Tried reinstalling, didn't help (just in case I removed the dll before installation and validated it's there after the installation).

Thanks for help in advance.
Reply with quote

Joined: 04 Aug 2002
Posts: 4317
Location: Pensacola, FL, USA

PostPosted: Fri Apr 24, 2020 5:02 am   
Usually just restarting CMUD, or rebooting will fix that error.
Discord: Shalimar#3679
Reply with quote

Joined: 04 Feb 2021
Posts: 1

PostPosted: Thu Feb 04, 2021 6:56 pm   
Sometimes, you’ll get a missing PCRE810.dll file error while using hardware, such as a printer. This error can be due to an older version of the driver that is not compatible with the updated .dll file, so the printer is looking for a wrong .dll file and can’t find it.
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » CMUD General Discussion All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2009 Zugg Software. Hosted by