Register to post in forums, or Log in to your existing account
 

Play RetroMUD
Post new topic  Reply to topic     Home » Forums » CMUD General Discussion
Gatsby
Beginner


Joined: 19 Dec 2006
Posts: 28

PostPosted: Sun Aug 16, 2020 10:31 am   

My main window disappeared...
 
When i open my session i can see the mapper window, a comms window where most of my communications come, and the top 3k window . My actual window where i give all commands and see all mud output disappeared?
I suppose it is in sessions or prefs or ....
Anyone got an idea?

Cheers,
Gats
Reply with quote
shalimar
GURU


Joined: 04 Aug 2002
Posts: 4280
Location: Pensacola, FL, USA

PostPosted: Sun Aug 16, 2020 1:00 pm   
 
Open up the settings editor.
Select the window object in question.
Move to the advances tab.
Check window is visible.
_________________
Discord: Shalimar#3679
Reply with quote
Gatsby
Beginner


Joined: 19 Dec 2006
Posts: 28

PostPosted: Sun Aug 16, 2020 1:52 pm   
 
Thanks Shalimar; problem solved...
Reply with quote
MiGFoxbat
Newbie


Joined: 28 Oct 2020
Posts: 5

PostPosted: Sat Oct 31, 2020 3:44 pm   
 
Yes, it took me by surprise the first time as well... My wife was behind me at that moment, and told me "have you tried moving the window first?"
I did, and it was there... She has a sixth sense, I swear Laughing
On a more serious note, it's not that straightforward, would there be a way to do it differently?
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » CMUD General Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2009 Zugg Software. Hosted by Wolfpaw.net