Register to post in forums, or Log in to your existing account
 

Play RetroMUD
Post new topic  Reply to topic     Home » Forums » CMUD General Discussion
teutelquessir
Newbie


Joined: 11 Mar 2016
Posts: 5

PostPosted: Fri Jun 08, 2018 8:06 pm   

cMUD super slow text input
 
For some odd reason, cMUD has started being SUPER SLOW when I'm trying to input text/commands/etc. to play. I don't know what's causing this. I have no issues inputting text in any other programs, just cMUD.

I'm using cMUD vers. 3.34 20 April 2011.
Reply with quote
teutelquessir
Newbie


Joined: 11 Mar 2016
Posts: 5

PostPosted: Fri Jun 08, 2018 8:08 pm   
 
Okay, I've just been informed by some other players on the MUD I play that cMUD has some strange memory leak due to MalwareBytes. Is this something that can be fixed on cMUD's end?
Reply with quote
shalimar
GURU


Joined: 04 Aug 2002
Posts: 4042
Location: Pensacola, FL, USA

PostPosted: Sat Jun 09, 2018 12:04 am   
 
CMUD is no longer in development, unfortunately.
_________________
Discord: Shalimar#3679
Reply with quote
Chiara
Site Admin


Joined: 29 Sep 2000
Posts: 362
Location: USA

PostPosted: Tue Jun 12, 2018 11:18 am   
 
MalwareBytes is the only program known to cause this issue. So it's likely they will eventually fix whatever their problem is.
Reply with quote
Chiara
Site Admin


Joined: 29 Sep 2000
Posts: 362
Location: USA

PostPosted: Wed Jun 20, 2018 2:57 pm   
 
Per Ceridwel, this should be a fix for this issue:

Inside of MWB there is an option called "Ransomeware Protection" and if you simply turn that feature off then the CMud text delay issue is resolved. In MWB this setting is under Settings-->Protection Tab--> "Randomware Protection: Prevents ransomeware from encrypting your files".
Reply with quote
chris123zugg
Apprentice


Joined: 23 Aug 2013
Posts: 141

PostPosted: Thu Jun 21, 2018 1:12 am   
 
i had to uninstall malwayrebytes due to this, and i tried everything i could find on cmud forums, and the internet. sorry but it simply wont work with malwayrebytes
Reply with quote
Lakmosd
Newbie


Joined: 08 Sep 2019
Posts: 1
Location: New Jersey

PostPosted: Sun Sep 08, 2019 11:07 am   
 
Yea, just remove Malwarebytes. I spend a lot of time before I realised it was the issue, after uninstall everything looks to be ok.
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » CMUD General Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2009 Zugg Software. Hosted by Wolfpaw.net