Register to post in forums, or Log in to your existing account
 

Play RetroMUD
Post new topic  Reply to topic     Home » Forums » CMUD Beta Forum
CyricDT
Beginner


Joined: 19 Jul 2006
Posts: 19

PostPosted: Thu Jul 20, 2006 1:45 pm   

[1.03] Disconnect sound continually playing.
 
I usually run more than one window at a time. When I close out one window, I get the disconnect sound playing continuously, about every 20 seconds or so. The circle C turns red, like something is getting disconnected, but nothing is. Only the C on the task bar turns red, not on Cmud itself. Also, if Cmud's window is not active, like right now I have IE's window active, I do not hear the sound.
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Thu Jul 20, 2006 5:16 pm   
 
I think this is related to the issue with the docking system that windows are not actually getting closed, just hidden. Not sure why this would make the sound repeat, but I'll take another look at it after I upgrade the docking system.
Reply with quote
edb6377
Magician


Joined: 29 Nov 2005
Posts: 482

PostPosted: Thu Jul 20, 2006 11:26 pm   
 
might repeat if the mud keeps disconnecting and autoreconnect is attempting reconnection.

I.E. materia will say you have tried to connect too many times please wait 5 minutes and try again. Autoreconnect will keep it in a loop.
_________________
Confucious say "Bugs in Programs need Hammer"
Reply with quote
ParaVox3
Newbie


Joined: 30 Mar 2012
Posts: 6

PostPosted: Tue Jun 16, 2015 4:05 am   
 
I'm having the same issue as this here. Has a resolution ever been found? Right now, I have to mute my system to MUD because I'm not sure what is causing the constant disconnect sound.

The C in my taskbar doesn't change colors (at all), but CMud constantly plays the disconnect tone once every 10-20 seconds even though I have only one window open. This is persistent even after shutting CMud down and re-opening it.
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » CMUD Beta Forum All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2009 Zugg Software. Hosted by Wolfpaw.net