Register to post in forums, or Log in to your existing account
 

Post new topic  Reply to topic     Home » Forums » Website or Forum problems
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Mon Jul 11, 2011 7:46 pm   

Sorry for downtime
 
Sorry for the server being up and down today. I was playing around with XCache and APC to improve performance on Drupal sites. I think I've got XCache working on the PHP5 tessh.com site now. I couldn't get APC to work (non-Drupal sites worked, but Drupal sites said file not found).

None of this effects the main zuggsoft.com site since it still runs on PHP4 :( Someday.
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Mon Jul 11, 2011 8:43 pm   
 
Geez what a waste of time that was.

Turns out that XCache (and APC) do not work when running PHP as fastcgi. Only when using mod_php. This site is set up to use mod_php for PHP4 but to use the php-cgi for PHP5 (so I can run both versions on the same server). I obviously want to run PHP4 as the mod_php since that's the biggest site that needs the fastest performance.

So I'm out of luck for any op code caching on PHP5 for the tessh.com site for now :(
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » Website or Forum problems All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
© 2009 Zugg Software. Hosted on Wolfpaw.net