Register to post in forums, or Log in to your existing account
 

Play RetroMUD
Post new topic  Reply to topic     Home » Forums » CMUD Beta Forum
Yetzederixx
Beginner


Joined: 19 Oct 2010
Posts: 14
Location: Sulphur, LA

PostPosted: Tue Oct 26, 2010 6:57 pm   

[3.31] Speedwalking Stopped Working
 
WinXP 32

I made some paths about a week ago, as of yesterday I cannot enter any speedwalks at all, even manually. I enter .nsew and nothing at all gets sent to the MUD.

Options > General > Scripting > Special Characters > Movement Char is enabled and the only thing I disabled was the line quote char because I'm too lazy to relearn a new alias for teleporting myself out of pk.
Reply with quote
Zquestion
Beginner


Joined: 12 Jun 2010
Posts: 18

PostPosted: Fri Oct 29, 2010 10:35 pm   
 
Im having this same problem i cannot get the .(direction) command to function anymore. Options > General > Scripting > Special Characters > Movement Char is enabled as well. tryed making a new session as well and have the same problem.
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Mon Nov 01, 2010 5:24 pm   
 
You need to make sure the English Directions package is being loaded with your session. Select the Edit Session action then go to the Files/Packages tab and make sure the English Directions is in the list of loaded packages. Then open your session offline, go to the settings editor, click on your main session window in the tree view on the left, then click the Advanced tab and make sure the English Directions package is checked/enabled for your window.

IMPORTANT: In the future, please post to the CMUD General Discussion Forum. This forum is only for BETA versions of CMUD and there are currently no beta versions. You are using a Public version and should post to the Public forum.
Reply with quote
Moo
Apprentice


Joined: 10 Apr 2009
Posts: 145

PostPosted: Mon Nov 01, 2010 8:02 pm   
 
May I suggest you set the beta forum to not allow new threads, until there is a beta again?
Reply with quote
Yetzederixx
Beginner


Joined: 19 Oct 2010
Posts: 14
Location: Sulphur, LA

PostPosted: Sun Nov 07, 2010 4:51 pm   
 
Zugg wrote:
You need to make sure the English Directions package is being loaded with your session. Select the Edit Session action then go to the Files/Packages tab and make sure the English Directions is in the list of loaded packages. Then open your session offline, go to the settings editor, click on your main session window in the tree view on the left, then click the Advanced tab and make sure the English Directions package is checked/enabled for your window.

IMPORTANT: In the future, please post to the CMUD General Discussion Forum. This forum is only for BETA versions of CMUD and there are currently no beta versions. You are using a Public version and should post to the Public forum.


I did all this and still nothing. If you view the other thread Fizgar figured out how to fix mine. It seems that there may be an issue with the mapper destroying speedwalking if you screw it up or remove the map, which is what I did.
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » CMUD Beta Forum All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2009 Zugg Software. Hosted by Wolfpaw.net