Register to post in forums, or Log in to your existing account

Play RetroMUD
Post new topic  Reply to topic     Home » Forums » CMUD Beta Forum

Joined: 30 May 2010
Posts: 18

PostPosted: Sat Sep 25, 2010 6:35 pm   

[3.29] Upgrading from CMUD doesn't work
Not a really big issue for me, since there is a failproof workaround. But with a new major release coming up probably handy to fix. The auto update function for me within CMUD doesn't work. I do get the message that there is a new version, it does download it properly, but when i click run upgrade CMUD closes, no error, and nothing happens.

I just download uploads from the website and run it, but you might lose some upgraders in the process.

I run Windows 7, I run CMUD as administrator, happy to supply you with more info if you need any.
Reply with quote

Joined: 17 Jun 2006
Posts: 1201

PostPosted: Sat Sep 25, 2010 8:41 pm   
According to Zugg:
Don't use "Check for new version". New Beta versions are released directly to the Downloads area on the web site several days before they are available via the "Check for new version" server.
Reply with quote

Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Sun Sep 26, 2010 12:11 am   
It's an issue with Vista and Windows 7. CMUD doesn't elevate the permissions so that the installer can run. However, since v2.37 has this same problem, even if I fix it in v3.x it won't help much during this upgrade cycle. We just need to remind people who have problems with the Auto Update that they can always just download the latest version from the web site and run it.
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » CMUD Beta Forum All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2009 Zugg Software. Hosted by