Register to post in forums, or Log in to your existing account
 

Play RetroMUD
Post new topic  Reply to topic     Home » Forums » CMUD Beta Forum
harley
Apprentice


Joined: 05 Apr 2008
Posts: 121

PostPosted: Tue Sep 21, 2010 9:29 pm   

[3.28] Mapper possible bug..
 
In aardwolf I have the rrun alias that I use for sw'alks (shown in previous post)
I don't have EVERY room in aard mapped yet, so when i'm walking around it works fine
but when I use this sw. it first moves me to my destination room, but if I run through a room that has had gmcp linked to it, it will move the mapper back to this room..

I'm sure I can physically turn this off, but a lot of the time I like it. Is there a way via script perhaps that I can use to disable and re-enable this feature?
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Tue Sep 21, 2010 10:07 pm   
 
As always, you need to tell us what speedwalk mode you are using with this alias.

You can turn off the "Use vNum to match rooms" in the Speedwalking tab of the Map Preferences. But I have a similar alias on Aardwolf and it works fine in Safe walking mode.
Reply with quote
harley
Apprentice


Joined: 05 Apr 2008
Posts: 121

PostPosted: Wed Sep 22, 2010 3:34 am   
 
I've only always ever used fast walk.. never tried anything different. perhaps i'll find out what the difference is.

edit: I switched it to safe, its still doing the same thing.. maybe I just need to stop being lazy and update all rooms
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » CMUD Beta Forum All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2009 Zugg Software. Hosted by Wolfpaw.net