Register to post in forums, or Log in to your existing account
 

This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies.     Home » Forums » TeSSH Discussion
IainMac
Wanderer


Joined: 28 Jan 2006
Posts: 60
Location: Scotland

PostPosted: Fri Jan 29, 2010 7:45 am   

[3.12] Long lines do not get displayed
 
I have encountered a problem where TeSSH will not display long text lines.

An example of this is I cd deep into a directory structure and then do a pwd, I do not get it returning anything. If I check the env then it also does not display the PWD entry. Also if I do a history then I can see the list of the previous command, but the one I did the cd is not displayed i.e. I can see entry 51, 52, 54, 55, 56 but entry 53 is missing (the cd command).

Turning on the script debugger I can see the missing text there, but it is not appearing on the screen.

I have also seen this where I cat a text file with long lines that returns nothing.
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Fri Jan 29, 2010 5:31 pm   
 
TeSSH will not display any line that contains your password. There is an option in the Preferences (Scripting tab) to turn this off. My guess is that the long line of text just happened to contain your password text.

If that isn't the problem, then post the line from the script debugger showing the long line that doesn't display and I'll try displaying it here.
Reply with quote
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.     Home » Forums » TeSSH Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
© 2009 Zugg Software. Hosted on Wolfpaw.net