Register to post in forums, or Log in to your existing account
 

Post new topic  Reply to topic     Home » Forums » Website or Forum problems
Zeta_thompson
Newbie


Joined: 01 Oct 2008
Posts: 1

PostPosted: Wed Oct 01, 2008 5:54 am   

Forum pages acting strangely
 
Whenever i attempt to view the forums in Firefox 3.01 or Opera 9.52 (my preferred browser) the page seems to go into a perpetual reload. If i click on a forum header the forum page reloads. so far only I.E. seems to work and i really despise using that browser. Ideas anyone?
Reply with quote
charneus
Wizard


Joined: 19 Jun 2005
Posts: 1876
Location: California

PostPosted: Wed Oct 01, 2008 7:40 am   
 
Not sure what the problem is for you. I use Firefox 3.03 myself (perhaps an upgrade is in order for you?) and don't have any problems. Spyware? Virus? An option that refreshes the page every few seconds? Might want to look into all those.

Charneus
Reply with quote
Zeta Thompson
Newbie


Joined: 11 Dec 2002
Posts: 9
Location: USA

PostPosted: Thu Oct 02, 2008 2:51 am   
 
Well, I could upgrade Firefox that but honestly I had thought the upgrade of opera might be to blame untill Firefox did the same. The issue is recent and so far no other forum I visit does the same (they are a pretty mixed bag of forum types) would indicate a change here might not be compatable with something on my machine. That is why I was asking. I thought since the issue seems to be unique to the Zuggsoft site, (I investigated further and it does occur uniformly across the site) perhaps to some sort of change made but if no other user exoeriences it or mentions experiencing it, I guess i will just deal with it. Yes, I checked the obvious as well as the firewalls' settings. Now something could be requesting a refresh but why BOTH Opera and Firefox and not the known *feature* laden virus breeder I.E.? If anything comes to mind please let me know.
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Thu Oct 02, 2008 4:27 pm   
 
I just tried the forums using Firefox 3.03 (the latest version) and it works fine on my system here.

Firefox v3 is *very* new and still has many problems, so you should *always* be sure you are running their latest version. They are fixing a lot of issues in every release.

I have no way to test Opera. But if you upgrade to Firefox 3.03 and still see the same problem, then it sounds like something else on your system that is causing it. We certainly don't have any code in any of our web pages that would cause an automatic reload.
Reply with quote
Zeta Thompson
Newbie


Joined: 11 Dec 2002
Posts: 9
Location: USA

PostPosted: Fri Oct 03, 2008 3:26 am   
 
Did some searching in general and found that it may have to do with the plugins and or theme. Seems there is a known issue with Skype and some pages. I did upgrade. That did not do it, but unloading the Linked in toolbar from Opera and the Del.icio.us in Firefox seems to have at least lowered the number of refreshes on Firefox and stopped it altogether in Opera. It is most likely that the plugins are old and not been rebuilt for the newer versions. So thanks for checking on it Zugg. Problem solved with a little digging through tech site forums.
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » Website or Forum problems All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
© 2009 Zugg Software. Hosted on Wolfpaw.net