Register to post in forums, or Log in to your existing account
 

Post new topic  Reply to topic     Home » Forums » zExplorer Discussion
Imraendal
Newbie


Joined: 08 Jun 2007
Posts: 3

PostPosted: Fri Jun 08, 2007 6:54 pm   

Zexplorer not showing LoTRO at startup
 
I'm sure this is a simple fix anyone with the know-how, but I'm not showing an entry for Lord of the Rings Online when I launch Zexplorer; it just displays Asheron's Call, Asheron's Call 2, Star Wars Galaxies, and Horizons, in that order. When I choose the "Browse" option, it does list lotro.mdb and I can start it from there, but I'm hoping there's some way to shortcut it to the initial launch screen. So far, though, I haven't been able to find any "add to" commands for doing that, and my technical skill is pretty darned low. (When I was using the demo version, it was launching with only LoTRO every time; it's only since I licensed the product that I've run into the game selection screen, and thus this problem).

Thanks much for any help.
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Fri Jun 08, 2007 7:46 pm   
 
Looks like I forgot to update the file on the web site that is downloaded when you run the "Check for Software update" function. It overwrote your ZEXPLORER.TXT file, which is the file used to create that initial menu.

I just fixed this, so if you run the Update/Software Update function again, it should download the correct file now. Or you can reinstall the program and it will restore the ZEXPLORER.TXT file from the installer.

Sorry for the trouble, but thanks very much for reporting this!
Reply with quote
Imraendal
Newbie


Joined: 08 Jun 2007
Posts: 3

PostPosted: Fri Jun 08, 2007 8:19 pm   
 
That didn't seem to do it. I tried the software update, but was told I was running the current version. I uninstalled, then reinstalled and it was fine. When I updated the new install, however, the game disappeared from zExplorer's startup menu again. I uninstalled and reinstalled the software again, and this time I made a copy of the ZEXPLORER.TXT file. I ran the program, entered into the LoTRO map, updated all, and restarted it just to make sure. No listing in the startup screen. I dragged the copied text file into the program folder and restarted the program, and still no listing for LoTRO in the startup screen.


Last edited by Imraendal on Fri Jun 08, 2007 9:05 pm; edited 1 time in total
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Fri Jun 08, 2007 9:04 pm   
 
Bah...darn cache. OK, I think I've fixed it again. Give it another try...use the Update function again and see if it will download the correct file now. Sorry for all of the trouble.

Also, the ZEXPLORER.TXT file is a simple text file that you can look at in Notepad. It's pretty easy to figure out, but the file installed by the installer has a section at the top called:

[Lord of the Rings Online]

and it sounds like this is getting overwritten. But hopefully once you get the correct file installed then it won't get overwritten with the old file now.
Reply with quote
Imraendal
Newbie


Joined: 08 Jun 2007
Posts: 3

PostPosted: Fri Jun 08, 2007 9:12 pm   
 
Zugg wrote:
Bah...darn cache. OK, I think I've fixed it again. Give it another try...use the Update function again and see if it will download the correct file now. Sorry for all of the trouble.

Also, the ZEXPLORER.TXT file is a simple text file that you can look at in Notepad. It's pretty easy to figure out, but the file installed by the installer has a section at the top called:

[Lord of the Rings Online]

and it sounds like this is getting overwritten. But hopefully once you get the correct file installed then it won't get overwritten with the old file now.



All fixed now, and no worries about it happening. I'm pleased as punch with the program, and you definitely got it fixed up faster than I ever would've expected. Thanks much for the attention and the quick work!
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » zExplorer Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
© 2009 Zugg Software. Hosted on Wolfpaw.net