Register to post in forums, or Log in to your existing account
 

Play RetroMUD
Post new topic  Reply to topic     Home » Forums » CMUD General Discussion
Sutex-Kindred
Apprentice


Joined: 26 Aug 2009
Posts: 141

PostPosted: Sat Apr 21, 2018 1:11 pm   

Session just stop working.
 
Went though a lot of work trying to get this working
http://forums.zuggsoft.com/forums/viewtopic.php?t=39238#177617&sid=b0f41d9e5d19184b1aee0e6f804f5b5b

Now this session just stop working.
Unconnected Eternal Darkness Window the Chat windows you see are connected


When I try to open it Offline , nothing appears and I have no mouse, just a thin line , like on the prompt but not flashing, cant even shut down Cmud
have to use Task manager to shut it down

The other Session all open up , but I need the Eternal Darkness session as per the idea in the top thread.

The back up system backs up the last corrupted .pkg , it doesn't make NEW backups

What's wrong?
_________________
Entropy rules
Reply with quote
shalimar
GURU


Joined: 04 Aug 2002
Posts: 4548
Location: Pensacola, FL, USA

PostPosted: Sat Apr 21, 2018 2:31 pm   
 
I'm not sure what is wrong.
You could try holding shift as you load it, that will break apart the layout, assuming that is even the issue...
_________________
Discord: Shalimar#3679
Reply with quote
Sutex-Kindred
Apprentice


Joined: 26 Aug 2009
Posts: 141

PostPosted: Sun Apr 22, 2018 3:55 am   
 
Ok .. redid the layout , least this time round it was easier , But I had to redo the Eternal Darkness session as it was corrupted.


Side question ,( was testing this when it all stuffed up) all the Chat window I have them as no connection like Eternal Darkness window, correct ?
_________________
Entropy rules
Reply with quote
shalimar
GURU


Joined: 04 Aug 2002
Posts: 4548
Location: Pensacola, FL, USA

PostPosted: Sun Apr 22, 2018 11:59 am   
 
Correct, chat windows don't log in.
_________________
Discord: Shalimar#3679
Reply with quote
foldar
Beginner


Joined: 21 May 2020
Posts: 25
Location: The Netherlands

PostPosted: Tue Feb 01, 2022 4:46 pm   
 
I had the same problem. Two corrupted sessions, that wouldnt load anymore.
Holding down shift during load restored one of them, the other is still corrupted.
The window just disappears when there are other sessions active. Only if it is the first session it loads.
Sometimes it helps to Edit session--> package files --> switch off use layout. But not with this one. Still corrupted.

Strange how sessions can get corrupted. Luckily I have in total 8 barbarian sessions, that can be copied to restore a corrupted one.

Me, a beginner? Thats kind of funny.
Reply with quote
Sutex-Kindred
Apprentice


Joined: 26 Aug 2009
Posts: 141

PostPosted: Tue Feb 01, 2022 9:56 pm   
 
It has taken many hours of tweaking to get the layout I want and then have that session saved. Backup upon backup of sessions is the only way to be sure :)
_________________
Entropy rules
Reply with quote
hpoonis2010
Adept


Joined: 18 Jun 2019
Posts: 279

PostPosted: Wed Feb 02, 2022 6:01 am   
 
I believe all of this is related to window handling as cMud is a bit of a mess in how it deals with multiple windows.

...and there are windows within windows, buttons everywhere...and so on.
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » CMUD General Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2009 Zugg Software. Hosted by Wolfpaw.net