Register to post in forums, or Log in to your existing account
 

Play RetroMUD
Post new topic  Reply to topic     Home » Forums » CMUD General Discussion
Scarn
Apprentice


Joined: 24 Jul 2005
Posts: 137

PostPosted: Wed Oct 07, 2015 11:03 pm   

Map slowing down.
 
My map randomly changes speed (Down to taking about 5 seconds per 10 rooms, even in fast mode), restarting CMUD, rebooting my computer or reloading my .zfg file have no influence over it... just seems totally random? Anyone else had simular problems?
Reply with quote
shalimar
GURU


Joined: 04 Aug 2002
Posts: 4555
Location: Pensacola, FL, USA

PostPosted: Wed Oct 07, 2015 11:25 pm   
 
Did you add any new settings that might be getting activated?

You could try running your map through the converter tool twice.
_________________
Discord: Shalimar#3679
Reply with quote
Scarn
Apprentice


Joined: 24 Jul 2005
Posts: 137

PostPosted: Wed Oct 07, 2015 11:35 pm   
 
Nothing really that I can think of, I've tried disabling the whole map class in my settings too, it's still slow, so it isn't the room scripts slowing things down.
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » CMUD General Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2009 Zugg Software. Hosted by Wolfpaw.net