Register to post in forums, or Log in to your existing account
 

Post new topic  Reply to topic     Home » Forums » zMapper Discussion
rayita
Wanderer


Joined: 09 Sep 2002
Posts: 58

PostPosted: Tue Sep 10, 2002 6:12 pm   

Bug?
 
I'm ussing zmapper with zmud to my mud maps, and I have multilevel maps.

My problem is that rooms with nos standar shapes are perfectly visible in levels above an below than the level that room is.

This is a bug? It's possible to get this rooms only be outlined or shadowed like standar rooms when you are in other level?

Thanks
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Tue Sep 10, 2002 6:37 pm   
 
Hmm, I'll have to look into this. I think I have a trick with metafiles that will let me change the line and fill color for the entire shape. I'll add that to the to-do list. However, if you are using bitmap/texture fill for the rooms, I probably won't be able to do anything to fix that.

You can go into the Map properties and turn off the Show level Above and Show level Below options if you want.

Reply with quote
rayita
Wanderer


Joined: 09 Sep 2002
Posts: 58

PostPosted: Tue Sep 10, 2002 6:45 pm   
 
No, I'm npt usign bitmap/texture only shape.

Not show the level it's a partial solution. See the level it's very usefull.
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » zMapper Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
© 2009 Zugg Software. Hosted on Wolfpaw.net