Register to post in forums, or Log in to your existing account

Post new topic  Reply to topic     Home » Forums » Website or Forum problems

Joined: 12 Jun 2015
Posts: 1

PostPosted: Fri Jun 12, 2015 7:01 pm   

Unable to buy CMud
What do I do:

1. Add CMud to the cart.
2. Proceed to checkout.
3. Fill the form with my address data and select payment method.
4. Click "next" button.

Now I should be able to pay for the product, but instead I'm redirected to a page that shows that my cart is empty - it looks like that:
And it is, indeed, empty - all I can do now is to add CMud to cart again and repeat all these steps I listed above, but it still ends in the same way.

I tried it using Firefox, Chrome and Internet Explorer - it looks like it is not a browser related problem but something on the backend.
Reply with quote
Site Admin

Joined: 29 Sep 2000
Posts: 378
Location: USA

PostPosted: Mon Jun 22, 2015 9:28 pm   
KDS are you still having this problem? No one else has reported an issue.
Reply with quote

Joined: 27 Mar 2020
Posts: 1

PostPosted: Fri Mar 27, 2020 2:05 pm   
es, it is the newer version. ProcessMap() is a Timer, and the only line is: ProcessMap(). I commented it out and the error went away, but the script still doesn't invoke finding a file and converting it when I type <cmud importmap>. I'm stumped.
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » Website or Forum problems All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
© 2009 Zugg Software. Hosted on