Register to post in forums, or Log in to your existing account
 

Play RetroMUD
Post new topic  Reply to topic     Home » Forums » zMUD General Discussion
Hoag
Newbie


Joined: 19 Nov 2014
Posts: 3

PostPosted: Wed Nov 19, 2014 9:59 pm   

How to stop unwanted autologin trigger
 
Whenever I connect to this talker (burbs.org 4567) zmud enters the word "Copyright", which the talker takes as my name, and I have to say no that isn't my name, it's annoying. The zmud talker profile has no triggers, and I disabled autologin. How can I stop zmud entering "Copyright" ?

Thanks!
Reply with quote
MattLofton
GURU


Joined: 23 Dec 2000
Posts: 4834
Location: USA

PostPosted: Sat Nov 22, 2014 6:53 am   
 
I forget the exact procedure now, but you need to get to the Character/Session Properties and remove the info from the login tab.
_________________
EDIT: I didn't like my old signature
Reply with quote
Hoag
Newbie


Joined: 19 Nov 2014
Posts: 3

PostPosted: Sat Nov 22, 2014 10:06 pm   
 
Do you mean in "Chars" the "Character" tab where you can enter Name and Password, and there are two checkboxes, "Prompt for password to access this character" and "Automatically use this character name and password to log in" ? Those are disabled.

The error seems to be in the default Char for "The Burbs" in zMUD. I had used that to connect. I deleted that Character and created a new one, manually entering the address for a New Character. Now it works fine, without entering "Copyright" as soon as I connect.
Reply with quote
chris123zugg
Apprentice


Joined: 23 Aug 2013
Posts: 100

PostPosted: Tue Jan 13, 2015 10:08 am   
 
click edit session in the sessions window, autologin, remove the name/password fields, and inside the session when you connect to mud, delete the autologin folder. CTL+F login inside trigger field
Reply with quote
Hoag
Newbie


Joined: 19 Nov 2014
Posts: 3

PostPosted: Wed Jan 14, 2015 2:03 am   
 
I had already removed the autologin.
What I did was to remove the character/session, and recreate it. It works fine now. Mystery bug.
Reply with quote
alishba
Newbie


Joined: 02 Apr 2015
Posts: 1

PostPosted: Thu Apr 02, 2015 11:07 am   
 
Hmm, inside the phrase there is no real anchor point no:( ... So im guessing its based on capturing or finding hypens in sentences after the 1st phrase which ALWAYS says the same thing, but also always has random hyphens throughout it..:(
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » zMUD General Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2009 Zugg Software. Hosted by Wolfpaw.net