Register to post in forums, or Log in to your existing account
 

Post new topic  Reply to topic     Home » Forums » Website or Forum problems
Myrkul
Wanderer


Joined: 21 Aug 2008
Posts: 85

PostPosted: Thu Feb 24, 2011 9:25 pm   

[edit][/edit]
 
[edit][/edit]


Last edited by Myrkul on Thu Apr 14, 2011 10:59 pm; edited 1 time in total
Reply with quote
Tech
GURU


Joined: 18 Oct 2000
Posts: 2733
Location: Atlanta, USA

PostPosted: Thu Feb 24, 2011 10:06 pm   
 
Sounds like it's time to clear your browser cache.
_________________
Asati di tempari!
Reply with quote
Myrkul
Wanderer


Joined: 21 Aug 2008
Posts: 85

PostPosted: Fri Feb 25, 2011 12:03 am   
 
[edit][/edit]


Last edited by Myrkul on Thu Apr 14, 2011 10:59 pm; edited 1 time in total
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Fri Feb 25, 2011 5:13 pm   
 
You can also try removing all of your Cookies for zuggsoft.com and forums.zuggsoft.com and then re-log into the site.

But in any case, since it's a PHPBB2 issue and that the forum code is difficult to update, you'll need to find a workaround because it probably won't get changed.
Reply with quote
Myrkul
Wanderer


Joined: 21 Aug 2008
Posts: 85

PostPosted: Fri Feb 25, 2011 5:20 pm   
 
[edit][/edit]
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » Website or Forum problems All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
© 2009 Zugg Software. Hosted on Wolfpaw.net