Register to post in forums, or Log in to your existing account
 

Post new topic  Reply to topic     Home » Forums » Website or Forum problems
Wildcat
Newbie


Joined: 28 Feb 2010
Posts: 2

PostPosted: Sun Feb 28, 2010 7:14 pm   

MXP Forum?
 
http://www.zuggsoft.com/zmud/mxp.htm wrote:

The MUD eXtension Protocol (MXP) is an open specification for enhancing the communication between MUD servers and clients. To contribute to this specification, email zugg@zuggsoft.com or participate in the Developer's Forum on www.zuggsoft.com.
...
NOTE: The copyright for the MXP protocol has been removed by Zugg Software as of MXP version 0.1. Zugg Software will still lead the development of MXP, but any MUD client or server is welcome to use and extend this specification as desired. Zugg Software will coordinate the documentation of MXP in the Developer's Forum at the web site: www.zuggsoft.com. Send all proposed changes to zugg@zuggsoft.com to get them incorporated into this spec.


Where is this development forum?
Reply with quote
MattLofton
GURU


Joined: 23 Dec 2000
Posts: 4834
Location: USA

PostPosted: Sun Feb 28, 2010 8:07 pm   
 
It's called Mud Developers. It's here at zuggsoft.com, but I believe it's invite-only by Zugg. Emailing to him should move the process forward or reveal why you aren't allowed in.
_________________
EDIT: I didn't like my old signature
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Mon Mar 01, 2010 3:54 am   
 
Go to the Site menu at the top of this page and select Groups. Then select the Mud Developers group and there should be a join button.
Reply with quote
Wildcat
Newbie


Joined: 28 Feb 2010
Posts: 2

PostPosted: Tue Mar 09, 2010 12:48 am   
 
Zugg wrote:
Go to the Site menu at the top of this page and select Groups. Then select the Mud Developers group and there should be a join button.


Thanks, I had done so about a week ago is there an average time for approval?
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Tue Mar 09, 2010 5:26 pm   
 
Looks like we stopped getting email notifications from the web site when somebody tries to join the group. We just found 4 people "pending" this morning. We'll try to stay more up-to-date on this until we get the new web site later this year.

In any case, you should be able to access the Mud Developers group now.
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » Website or Forum problems All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
© 2009 Zugg Software. Hosted on Wolfpaw.net