Register to post in forums, or Log in to your existing account
 

Post new topic  Reply to topic     Home » Forums » zExplorer Discussion
dgzoller
Beginner


Joined: 28 Mar 2004
Posts: 15

PostPosted: Wed Oct 13, 2004 9:42 pm   

October Calibration Values for ACX Server
 
Direct Calibration is checked.
Location: 0062BC04
Offset is blank
Heading: 00686F1C

Good Luck!
Dave
Reply with quote
zaki
Newbie


Joined: 22 Aug 2003
Posts: 9
Location: New Zealand

PostPosted: Thu Oct 14, 2004 9:54 am   
 
Thanks! It works fine for me on Solclaim.
_________________
Reply with quote
CapFan
Newbie


Joined: 13 Jul 2001
Posts: 5
Location: USA

PostPosted: Thu Oct 14, 2004 4:26 pm   
 
Dave, you are 'da Man. (I notice it's the camera again, but certainly good enough to work)


Incidently, how do you find the memlocs? I've been completely unable to callibrate for months.

-Cap
Reply with quote
dgzoller
Beginner


Joined: 28 Mar 2004
Posts: 15

PostPosted: Sun Oct 17, 2004 6:13 pm   
 
I start by doing automatic calibrations with the debug log on, then try each "Possible Loc" and "Possible Heading" until I find a set that works. Often I have to try the calibrations in varios locations around Dereth. This time, I couldn't get any sets of numbers that worked well from the log made at the allegiance mansion, I found one set but it was very jumpy. Then I tried another auto calibrate near my home in Slinker Meadows (near Rithwic) and found the set I posted. From playing with these memory locations over the past several months I've noticed that it's easier to find a set that works when there are no other bodies in range. I mean no people, npc's and monsters within BS/2 scanning range. Also, and this is extremely important, do not have decal on! I've never gotten anything useful from trying to calibrate with decal on.

Hope this helps y'all if I get hit by a bus and you need to find them yourself!!
Dave
Reply with quote
DeBary_FL
Beginner


Joined: 28 Aug 2003
Posts: 12
Location: USA

PostPosted: Wed Oct 20, 2004 11:08 pm   
 
dgzoller wrote:
Also, and this is extremely important, do not have decal on! I've never gotten anything useful from trying to calibrate with decal on.
For the last 4 or 5 months I've been able to do an auto-calibrate in a small area right around my cottage. It might take 4 or 5 tries, and I move a small distance, just a step or 2, after each failed calibration, but it does calibrate eventually. FWIW, I've done this both with and without Decal running, and, for me at least, Decal doesn't seem to make any difference. YMMV.
_________________
Tom
DeBary, FL, USA
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » zExplorer Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
© 2009 Zugg Software. Hosted on Wolfpaw.net