Register to post in forums, or Log in to your existing account
 

Post new topic  Reply to topic     Home » Forums » zExplorer Discussion
Daramon
Newbie


Joined: 05 Feb 2004
Posts: 6
Location: Germany

PostPosted: Wed Mar 24, 2004 12:12 pm   

Hz Database Problem again
 
The Databaseserver brings me ever and ever only a Horizons-Database with an size if 2400 kb and ever and ever false Marker Types.Most of the Markers are Pont of interests, and the greatest Problem the Datbase is too small.
Please, if anybody have an bigger right Database of Horizons (at least 3000 kb) then please pack it to Zip and mail me.
The Database from the Zugg Server is in Time realy useless [xx(]
DT666-LPZ@web.de

Thank so long
Daramon
Reply with quote
AR
Novice


Joined: 09 Feb 2001
Posts: 42

PostPosted: Thu Mar 25, 2004 2:05 am   
 
try deleting the ini file for horizon maybe?
Reply with quote
AR
Novice


Joined: 09 Feb 2001
Posts: 42

PostPosted: Thu Mar 25, 2004 2:05 am   
 
try deleting the ini file for horizon maybe?
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Thu Mar 25, 2004 2:57 am   
 
Don't know why it's not working on your system. I'm getting the full update here with lots of information in it. Try deleting all of the files in your zExplorer directory and reinstall from scratch. Then select Horizons to get the default database, then select the Update Data Files option to download the latest files.

(assuming that just deleting the INI file like AR suggested doesn't work)
Reply with quote
Daramon
Newbie


Joined: 05 Feb 2004
Posts: 6
Location: Germany

PostPosted: Fri Mar 26, 2004 11:17 am   
 
I reinstalled all. Update the Database: Size 2348 kb :-/
Same Problems The most marker types are Point of Interests , Ressources Mobs are Points of interests to.
i ve sent a SCreenshot to you Zugg.
Do you have the same ?
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Fri Mar 26, 2004 8:54 pm   
 
Right, and as I've said that doesn't look anything like what I get when I do this. I'm afraid I don't have a clue what could be causing this. Here is a screenshot of the area near Kion on my system:



Database size is 2612kb
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Fri Mar 26, 2004 8:57 pm   
 
I just uploaded my copy of the horizons.mdb to the database server so if you delete your horizons.mdb file again, it will download my copy and hopefully fix your problem.
Reply with quote
Daramon
Newbie


Joined: 05 Feb 2004
Posts: 6
Location: Germany

PostPosted: Fri Mar 26, 2004 10:12 pm   
 
THANK YOU !!! Very Happy

But i ve found the Error in the Update Routine

The Last Line in every Try "Update all" is
<br />
<b>Fatal error</b>: Maximum execution time of 30 seconds exceeded in <b>D:homezuggsoftpublic_htmldbfunctions.php</b> on line <b>57</b><br />
the xml file is at least 2000 kb,downloading this in 30 sek its nor possible for me.

:-(

Its possible to increase this to 1 minute or 45 to 50 sec ?

Thanks so lot

Daramon
Reply with quote
Chiara
Site Admin


Joined: 29 Sep 2000
Posts: 359
Location: USA

PostPosted: Sat Mar 27, 2004 4:40 am   
 
Hmm, I'm not sure how to set this in PHP. I'll look into it.
Reply with quote
Smierock
Newbie


Joined: 31 Mar 2004
Posts: 1

PostPosted: Wed Mar 31, 2004 1:06 pm   
 
My problems seem the same,
i have downloadet the tool today, but the markers are verry old.
manny resurces are deledet from server, manny resurces i mis in the map. it seems that it is the beta map of horizons.
I cant use the map with the markers, they are not up to date.
tryed to errace the mdb and ini fieles and updated it, but the markers are the same old ones.
when can i calculate with the right markers ?
and, can i test it again after the trial ?
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Wed Mar 31, 2004 7:41 pm   
 
Umm, Smierock, that doesn't make sense so I don't understand what you are saying. I uploaded my updated map to the server so if you just downloaded it today for the first time, it should have downloaded the recent map file that I'm using. Try deleting the HORIZONS.MDB file and run it again to make sure it is downloading the recent map.
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » zExplorer Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
© 2009 Zugg Software. Hosted on Wolfpaw.net