Register to post in forums, or Log in to your existing account
 

Post new topic  Reply to topic     Home » Forums » zMapper Discussion
slicertool
Magician


Joined: 09 Oct 2003
Posts: 459
Location: USA

PostPosted: Tue Nov 18, 2003 2:50 pm   

one way links playing peek-a-boo
 
another obscure error...

when creating one way links where it is set not to draw the link between the rooms, the arrow at the end still appears.

However, if I select a room, then select the background area, the arrows disappear. by then clicking on the background, it toggles the oneway arrows on and off.

I just tested and it also does the same with with one ways that it is supposed to draw the links to.

Is this an undocumented 'feature' or just a confusing bug?
Reply with quote
Zugg
MASTER


Joined: 25 Sep 2000
Posts: 23377
Location: Colorado, USA

PostPosted: Wed Nov 19, 2003 2:41 am   
 
It's a bug. Keep in mind that the map drawing engine in the current version of zMapper is a month old. Several bugs have already been fixed in the work on zMUD and will appear in the next version of zMapper.
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » zMapper Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
© 2009 Zugg Software. Hosted on Wolfpaw.net