Register to post in forums, or Log in to your existing account
 

Play RetroMUD
Post new topic  Reply to topic     Home » Forums » CMUD General Discussion
Jankomatic
Beginner


Joined: 17 Jul 2009
Posts: 12

PostPosted: Mon Jul 04, 2022 5:57 pm   

CMUD Issues
 
I am like 2 PCs from the last time I used CMUD. I have all my old files though. The MUD I want to play won't load to a login screen though. It shows the map in the right, but the left session screen just stays blank. If I create a new session and call it something else, then I get a session. Of course my map, triggers etc are all gone. I have tried a few other sessions for other MUDs and they seem to work fine. I was going to see if there was something in a log, but I don't even see a CMUD program log file anywhere. Anyone got any ideas for me?

Thanks
Reply with quote
shalimar
GURU


Joined: 04 Aug 2002
Posts: 4554
Location: Pensacola, FL, USA

PostPosted: Tue Jul 05, 2022 9:08 am   
 
Try exporting your settings to XML and then import them to the new session.

You should simply be able to load in the map file of your choice.
_________________
Discord: Shalimar#3679
Reply with quote
Jankomatic
Beginner


Joined: 17 Jul 2009
Posts: 12

PostPosted: Tue Jul 05, 2022 9:46 am   
 
That is what I wound up doing shalimar. I had to strip out a piece of the XML before it would work though. There was a tells window that all communication went to and that seemed to be hosing the entire process up. Thanks for the reply.
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » CMUD General Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2009 Zugg Software. Hosted by Wolfpaw.net