Register to post in forums, or Log in to your existing account
 

Post new topic  Reply to topic     Home » Forums » zMapper Discussion
Kidbooo
Beginner


Joined: 22 Mar 2019
Posts: 14

PostPosted: Mon Apr 01, 2019 11:10 am   

Normal map question
 
So I have this embossed pattern on a chest armour that goes around the neck like a ring. I made an alpha so I can extrude the pattern out and then merge the embossed pattern(extrusion makes it a subtool) and the armour piece(retained UV). Then I proceed to create the normal using the armour piece's UV but the normal map created doesn't show the embossed pattern. So I'm wondering what am I doing wrong?

My thought process is that ZBrush should've picked up the embossed pattern on the armour since they're merged, like how Maya allows you to detail to a model and bake it onto the lower res version.downloader.vip/ccleaner www.happywheels.vip vlc.onl


Last edited by Kidbooo on Tue Apr 02, 2019 8:22 pm; edited 1 time in total
Reply with quote
shalimar
GURU


Joined: 04 Aug 2002
Posts: 3931
Location: Pensacola, FL, USA

PostPosted: Mon Apr 01, 2019 12:27 pm   
 
Sounds like an issue with third party data manipulation and perhaps the wrong filetype for images?

Honestly, I'm not even sure I understand the question.
_________________
Discord: Shalimar#3679
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » zMapper Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
© 2009 Zugg Software. Hosted on Wolfpaw.net