Register to post in forums, or Log in to your existing account
 

Play RetroMUD
Post new topic  Reply to topic     Home » Forums » CMUD General Discussion
MATR1M
Newbie


Joined: 26 Jun 2018
Posts: 1

PostPosted: Tue Jun 26, 2018 7:47 pm   

Triggers aliases etc has disappeared but still hidden in the pkg code.
 
From one day to the other when I booted up cMUD, i noticed that tons of my aliases and triggers that I've built the last few years had disappeared without a trace.

The plot thickens, as when I decided I check the .pkg file with notepad as editor and search through it, the code that I've made are still there.

Im really at a loss here as how to solve this. As going through the pkg and cutting and pasting all code from the last 2 years will be many hours if not days of tedious works.

Any idea of some weird hotkey ive managed to hit that could be at fault here? As my wrist support is gone from my keyboard, I press CTRL numerous times every session, but
mostly its enabling or disabling triggers and or aliases. Which of course, is enabled now.
Reply with quote
shalimar
GURU


Joined: 04 Aug 2002
Posts: 3825
Location: Pensacola, FL, USA

PostPosted: Tue Jun 26, 2018 10:41 pm   
 
This sounds like corruption.
You will want to export to XML from the file menu of the package editor.
Then you need to close CMUD before you delete/rename your current package file.
Reopening the session should recreate a blank package, and then you import the XML.
_________________
Windows 10 Home Premium 64-bit
AMD Phenom II x6 1055T 2.8GHz 16GB
CMUD Pro v3.34
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » CMUD General Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2009 Zugg Software. Hosted by Wolfpaw.net