Register to post in forums, or Log in to your existing account
 

Play RetroMUD
Post new topic  Reply to topic     Home » Forums » CMUD General Discussion
Sutex-Kindred
Apprentice


Joined: 26 Aug 2009
Posts: 119

PostPosted: Sat Apr 07, 2018 3:13 pm   

Colour Text Issue.
 
Having issues with my Cmud and seeing the colour Blue ONLY on my main Character Sutex
Both my Alts ( only showing one ) you can see the 'Entry Room to Algeroth' the colour for blue looks like
this Top Image https://imgur.com/sKmpLVw Halix 'blue shimmer' can be seen

While the colour for Sutex the colour Blue can't be seen 'Entry Room to Algeroth'
Bottom Image https://imgur.com/epcvA5x Can't see Halix 'blue shimmer'.

Anyone got a clue why Blue is really Blue on Sutex ?, would prefer it look like the others.

Ive asked at my Mud if anyone knows about Foreground and Background syntax
but in Help nothing comes up about that , it only show &b &B for the different colours


Thanks
_________________
Entropy rules
Reply with quote
shalimar
GURU


Joined: 04 Aug 2002
Posts: 3826
Location: Pensacola, FL, USA

PostPosted: Sat Apr 07, 2018 4:53 pm   
 
Did you perhaps edit what the color blue shows as in one window but not the other?

Click in the window.
Open prefs.
Ansi colors on the left.
Foreground/background colors on the top
Click them to open the color picker.
_________________
Windows 10 Home Premium 64-bit
AMD Phenom II x6 1055T 2.8GHz 16GB
CMUD Pro v3.34
Reply with quote
Sutex-Kindred
Apprentice


Joined: 26 Aug 2009
Posts: 119

PostPosted: Sat Apr 07, 2018 10:54 pm   
 
shalimar wrote:
Did you perhaps edit what the color blue shows as in one window but not the other?

Click in the window.
Open prefs.
Ansi colors on the left.
Foreground/background colors on the top
Click them to open the color picker.


Did you perhaps edit what the color blue shows as in one window but not the other?
No, maybe don't know.. short answer, been years since Ive Open Cmud to go mudding
no-idea what Ive done in the past.. All My Characters where an import from Zmud.

This blue an unable to fix it was one of the reason , I stopped mudding all those years back.
it has been a issue for ages.

Before posting spent a few hours going though scripts and window setting between all the Character trying to find the difference
saw none, and giving your suggestion and that Ive already been in Prefs and Ansi colors set them all to default on all Character, has no affect
starting to wonder if the Zmud import all those years back is the issue., just guessing
_________________
Entropy rules
Reply with quote
shalimar
GURU


Joined: 04 Aug 2002
Posts: 3826
Location: Pensacola, FL, USA

PostPosted: Sun Apr 08, 2018 1:46 am   
 
What I would do then is just edit the color in the one problem setting till it looks right.
Is it all on one monitor? Perhaps it is a display issue...
_________________
Windows 10 Home Premium 64-bit
AMD Phenom II x6 1055T 2.8GHz 16GB
CMUD Pro v3.34
Reply with quote
Sutex-Kindred
Apprentice


Joined: 26 Aug 2009
Posts: 119

PostPosted: Sun Apr 08, 2018 1:56 am   
 
Its all on the same screen.

What I would do then is just edit the color in the one problem setting till it looks right.

Yep , . and can you explain where? Given I said above Ive tried to do that in Prefs and Ansi colors but that's not working.
_________________
Entropy rules
Reply with quote
shalimar
GURU


Joined: 04 Aug 2002
Posts: 3826
Location: Pensacola, FL, USA

PostPosted: Sun Apr 08, 2018 3:13 am   
 
Go into the color settings, as I outlined in my first post, and literally click on the trouble color
Then pick a different color for it to display until it looks right to you.
_________________
Windows 10 Home Premium 64-bit
AMD Phenom II x6 1055T 2.8GHz 16GB
CMUD Pro v3.34
Reply with quote
Sutex-Kindred
Apprentice


Joined: 26 Aug 2009
Posts: 119

PostPosted: Sun Apr 08, 2018 3:38 am   
 
shalimar wrote:
Go into the color settings, as I outlined in my first post, and literally click on the trouble color
Then pick a different color for it to display until it looks right to you.



Ok...Been trying that in Styles and ANSI Colours , cant see a ' color settings' nothing happens, can change background and text , but Blue to match the others Alt Blue no.

Anyway its rather academic now , as trying to dock the mapper has completely corrupted my layout and all my Windows, along with the pkg which I need to be able to play.
I have pkg loading multiple windows and other stuff Ive never seen before.

http://forums.zuggsoft.com/forums/viewtopic.php?t=39236#177558

The guessing , even after reading the help files, and still not having a clue , about how to actually doing something, has finally caught up.
_________________
Entropy rules
Reply with quote
shalimar
GURU


Joined: 04 Aug 2002
Posts: 3826
Location: Pensacola, FL, USA

PostPosted: Sun Apr 08, 2018 11:57 am   
 
Well if you do have corruption I would suggest exporting to XML to try and preserve settings (from settings editor file menu).
However, starting from scratch may make recreating the super layout easier.
Personally, I just run a separate instance of CMUD for each active session I have running.
_________________
Windows 10 Home Premium 64-bit
AMD Phenom II x6 1055T 2.8GHz 16GB
CMUD Pro v3.34
Reply with quote
Sutex-Kindred
Apprentice


Joined: 26 Aug 2009
Posts: 119

PostPosted: Tue Apr 10, 2018 1:49 pm   
 
Ok found a backup , up and running,

And found the setting for changing the colour of text you see on the Mud, ANSI Colours and you have to CLICK on the colour to change it, in Foreground colours.

I can see blue now , :)
_________________
Entropy rules
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » CMUD General Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2009 Zugg Software. Hosted by Wolfpaw.net