Register to post in forums, or Log in to your existing account
 

Play RetroMUD
Post new topic  Reply to topic     Home » Forums » CMUD General Discussion
Erasmus
Wanderer


Joined: 04 Aug 2004
Posts: 82
Location: Philadelphia

PostPosted: Thu Apr 19, 2012 7:11 pm   

Mapper Display Problem
 
I am converting my Aardwolf map from zMud over to CMUD, but I'm having an issue with the display of links in the map window. Links and doors on the level below the current level are still being displayed as dark black lines. It's incredibly distracting to try to sort out which links are legit for your room, and which are garbage because they apply to the room below.

Has anyone else had this issue? Is there a resolution?
_________________
Erasmus
Reply with quote
shalimar
GURU


Joined: 04 Aug 2002
Posts: 3926
Location: Pensacola, FL, USA

PostPosted: Thu Apr 19, 2012 7:22 pm   
 
in the mapper under config, go to config settings.
go to appearances and edit colors as you see fit
_________________
Discord: Shalimar#3679
Reply with quote
Erasmus
Wanderer


Joined: 04 Aug 2004
Posts: 82
Location: Philadelphia

PostPosted: Thu Apr 19, 2012 7:24 pm   
 
There is only one option to change the color of room links, and that affects all room links on the current level as well. There is no option for "Room links on the level below the current level displayed."
_________________
Erasmus
Reply with quote
shalimar
GURU


Joined: 04 Aug 2002
Posts: 3926
Location: Pensacola, FL, USA

PostPosted: Thu Apr 19, 2012 7:43 pm   
 
there is the toggl for making it solid or not, try unchecking that
_________________
Discord: Shalimar#3679
Reply with quote
Erasmus
Wanderer


Joined: 04 Aug 2004
Posts: 82
Location: Philadelphia

PostPosted: Thu Apr 19, 2012 7:52 pm   
 
The toggle afftects the room itself, but not the links :(.
_________________
Erasmus
Reply with quote
Rahab
Wizard


Joined: 22 Mar 2007
Posts: 2307

PostPosted: Fri Apr 20, 2012 1:32 pm   
 
I think room links on the level below are suppoed to be the color of the rooms on the level below, as determined by the settings. Is that not happening for you?
Reply with quote
Erasmus
Wanderer


Joined: 04 Aug 2004
Posts: 82
Location: Philadelphia

PostPosted: Fri Apr 20, 2012 5:39 pm   
 
I need to correct my last comment, and will answer Rahab's question at the same time.

Checking the "Make Solid Above" or "Make Solid Below" boxes under Colors in the mapper configuration makes makes the color of the room and links a dull gray (or whatever your setting happens to be, mine is gray). This is correct and makes sense.

Unchecking the boxes changes the rooms on the level above or below to a dull gray outline which is fine, BUT the LINKS change to a solid black (dependent on the line color setting, mine is black) line that looks exactly the same as the links on the current level. The links visually become part of the foreground instead of blending into the background with their gray rooms which gets really confusing.

The easy fix here is to just check the box, and have the rooms a solid dull gray background color.

EDIT: When the "Make Solid..." boxes are not check (i.e. the rooms are shown as an outline) the link color is always a solid black and is NOT dependent on your line color setting.
_________________
Erasmus
Reply with quote
Display posts from previous:   
Post new topic   Reply to topic     Home » Forums » CMUD General Discussion All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

© 2009 Zugg Software. Hosted by Wolfpaw.net