Register to post in forums, or Log in to your existing account
 
:
Search found 16 matches for:
Page 1 of 1
Author Message
  Topic: I'm most likely a screwup.. but...
mrmook

Replies: 11
Views: 8206

PostForum: zMUD General Discussion   Posted: Thu Jun 17, 2004 2:41 am   Subject: I'm most likely a screwup.. but...
yah.. im not a screwup for once.

its definately zmud.. its totally hosed. GRRAR!
  Topic: I'm most likely a screwup.. but...
mrmook

Replies: 11
Views: 8206

PostForum: zMUD General Discussion   Posted: Wed Jun 16, 2004 11:58 pm   Subject: I'm most likely a screwup.. but...
ive done the auto tile thing. its not helpin. i just did a fresh install. didnt even inport any my settings.. and its still ded. WICKED EVIL!
  Topic: I'm most likely a screwup.. but...
mrmook

Replies: 11
Views: 8206

PostForum: zMUD General Discussion   Posted: Wed Jun 16, 2004 9:12 pm   Subject: I'm most likely a screwup.. but...
did a search found no setting* in the zmud directory. looked manually and even made sure i was seeing hidden and such.
  Topic: I'm most likely a screwup.. but...
mrmook

Replies: 11
Views: 8206

PostForum: zMUD General Discussion   Posted: Wed Jun 16, 2004 9:07 am   Subject: I'm most likely a screwup.. but...
no avail. still cant do any trigger editing or anything.
  Topic: I'm most likely a screwup.. but...
mrmook

Replies: 11
Views: 8206

PostForum: zMUD General Discussion   Posted: Tue Jun 15, 2004 7:30 pm   Subject: I'm most likely a screwup.. but...
I was dealing with some triggers.. and zmud crashed while i was editing in the bottom window. When i restarted my computer and restarted zmud when i open triggers buttons or anything else in any of t ...
  Topic: Help for a trig (plz)
mrmook

Replies: 1
Views: 6865

PostForum: Finished MUD Scripts   Posted: Tue May 25, 2004 11:28 am   Subject: Help for a trig (plz)
wrong board for help. this is completed scripts only. post into the proper board eg zmud help. While you are at it. update your software.
  Topic: Communication capture script
mrmook

Replies: 4
Views: 11808

PostForum: Finished MUD Scripts   Posted: Tue May 25, 2004 8:48 am   Subject: Communication capture script
This script was written for a ROM based mud. Most muds should work with this. Any questions. Ask.


#CLASS {communication}
#TRIGGER { asks '} {#GAG;#Cap Communication}
#TRIGGER { says '} {#GAG; ...
  Topic: Automated banking.
mrmook

Replies: 4
Views: 4714

PostForum: zMUD General Discussion   Posted: Tue May 25, 2004 7:17 am   Subject: Automated banking.
Thanks light bulb. So far so good.. it turned out that the carryover in silver was messin mine up and tried to deposit a negative number a couple times.. changed over to yours and am seeing if things ...
  Topic: Automated banking.
mrmook

Replies: 4
Views: 4714

PostForum: zMUD General Discussion   Posted: Mon May 24, 2004 12:47 pm   Subject: Automated banking.
ADDENDUM: I found that good ole otho takes 20% off the top so if I figure the exchange in with the deposit I am going to have .XX.

I figured out the script myself please let me know if I have anyth ...
  Topic: Automated banking.
mrmook

Replies: 4
Views: 4714

PostForum: zMUD General Discussion   Posted: Mon May 24, 2004 11:00 am   Subject: Automated banking.
I deal with a mud that is very "weight" oriented but has a banking system. When I get overloaded with gold and silver I like to go back to friendly otho, exchange my silver and deposit all but 3k gol ...
  Topic: Prompt isnt getting most RECENT info.
mrmook

Replies: 1
Views: 2604

PostForum: zMUD General Discussion   Posted: Thu May 13, 2004 7:54 pm   Subject: Prompt isnt getting most RECENT info.
font=Courier New]
Ok I have a small problem and im having some troubles with 7.05 my earlier work with this trigger on this mud with 0 problems. Now the latest or most recent prompt is not giving val ...
  Topic: Wont start on win 2k no matter what.
mrmook

Replies: 1
Views: 2467

PostForum: zMUD General Discussion   Posted: Sun Apr 11, 2004 11:28 am   Subject: Wont start on win 2k no matter what.
ive used the licctrl trick to see if the service is started and it is. when i open zmud (ive also done a fresh install of 7.05 to a new directory) i get " zmud.exe has generated errors and will be clo ...
  Topic: Starting a DB
mrmook

Replies: 9
Views: 9318

PostForum: zMUD General Discussion   Posted: Wed Sep 10, 2003 10:09 pm   Subject: Starting a DB
thanks for the help and im playin with it so ill see what happens :P
  Topic: Realms of Despair -- Equipment Database Script
mrmook

Replies: 19
Views: 42406

PostForum: Finished MUD Scripts   Posted: Tue Sep 09, 2003 8:10 pm   Subject: Realms of Despair -- Equipment Database Script
Im new at databases.. and zmud..
i really just want this script so i can figure out whats going on a lil easier..
i tried and tried to get this workin for my mud.. but heres the output for a few of ...
  Topic: Starting a DB
mrmook

Replies: 9
Views: 9318

PostForum: zMUD General Discussion   Posted: Tue Sep 09, 2003 6:41 pm   Subject: Starting a DB
Vijilante can you post an example of what you see with the lore command.
eg:
a Sword of the Ancients costs 3000 questpoints.
Object 'Sword Quest Ancient' is type weapon made of unknown material.
...
  Topic: Lost "character" icons.
mrmook

Replies: 2
Views: 3620

PostForum: zMUD General Discussion   Posted: Tue Sep 02, 2003 6:52 am   Subject: Lost "character" icons.
Due to blatent imbasillic luck all my character icons are gone. I know the mud names, ports, and icon names. So that isnt a problem.. but what is.. all the scripting ive done for a few of them.. i di ...
 
Page 1 of 1
All times are GMT
© 2009 Zugg Software. Hosted on Wolfpaw.net