Register to post in forums, or Log in to your existing account
 
:
Search found 4 matches for:
Page 1 of 1
Author Message
  Topic: Input Lag Issues (As I type, NOT as it appears in MUD)
gyntry

Replies: 31
Views: 17728

PostForum: CMUD General Discussion   Posted: Sat Feb 28, 2015 2:30 am   Subject: Input Lag Issues (As I type, NOT as it appears in MUD)
Aha! Just ran a tool called "Cleanup!" that my coworker provided me from his old desktop support days. Fixed it! Owe him a beer I guess.

In the end, no idea what the root cause was. Hopefully at le ...
  Topic: Input Lag Issues (As I type, NOT as it appears in MUD)
gyntry

Replies: 31
Views: 17728

PostForum: CMUD General Discussion   Posted: Sat Feb 28, 2015 2:23 am   Subject: Input Lag Issues (As I type, NOT as it appears in MUD)
2x checked startup programs via msconfig.
Never used Windowblinds before.
Regularly run defrag (last done on the 18th)
Ran CCleaner on Monday

Still chuggin. May just end up completely reloading ...
  Topic: Input Lag Issues (As I type, NOT as it appears in MUD)
gyntry

Replies: 31
Views: 17728

PostForum: CMUD General Discussion   Posted: Fri Feb 27, 2015 10:20 pm   Subject: Input Lag Issues (As I type, NOT as it appears in MUD)
I'd love for that to be the case. I can run cMUD alone after boot and still have the issue. CPU and Memory usage are minuscule. Doesn't mean that something in the background is breaking things that i' ...
  Topic: Input Lag Issues (As I type, NOT as it appears in MUD)
gyntry

Replies: 31
Views: 17728

PostForum: CMUD General Discussion   Posted: Fri Feb 27, 2015 9:20 pm   Subject: Input Lag Issues (As I type, NOT as it appears in MUD)
Folks,
I've been having issues with my command line for a week or two now. I want to clarify that this I'm NOT talking about lag/delay of the command showing up on the screen/MUD when I press Enter a ...
 
Page 1 of 1
All times are GMT
© 2009 Zugg Software. Hosted on Wolfpaw.net