Register to post in forums, or Log in to your existing account
 
:
Search found 10 matches for:
Page 1 of 1
Author Message
  Topic: Achaean Curing Project
Zaltan

Replies: 25
Views: 49999

PostForum: Finished MUD Scripts   Posted: Fri Nov 05, 2004 10:48 am   Subject: Achaean Curing Project
I'm basically retired from the ACP for now, as I've moved on to Lusternia. I'm working on an LCP, but until I get a lot more combat skills and sparring experience, it's going to remain a closed source ...
  Topic: #PICK....?!?!?
Zaltan

Replies: 2
Views: 2382

PostForum: zMUD General Discussion   Posted: Fri Nov 05, 2004 10:39 am   Subject: #PICK....?!?!?
Well, first, it sounds like that for each one you want only one picked from the picklist, so there should be a "o:1" in there, which specifies that only one can be picked. Also, because only one is pi ...
  Topic: Advanced Scripting
Zaltan

Replies: 2
Views: 1932

PostForum: zMUD General Discussion   Posted: Sun Oct 24, 2004 9:32 am   Subject: Advanced Scripting
Well, zMUD is the only programming language I know, and I basically learnt just off reading the zMUD help files, and asking for help on the Achaea Scripting forums if I was stuck on anything. It took ...
  Topic: Spacing Problem -- Driving Me Nuts
Zaltan

Replies: 11
Views: 7728

PostForum: zMUD General Discussion   Posted: Wed Jun 16, 2004 10:24 am   Subject: Spacing Problem -- Driving Me Nuts
ok, thanks
  Topic: Spacing Problem -- Driving Me Nuts
Zaltan

Replies: 11
Views: 7728

PostForum: zMUD General Discussion   Posted: Tue Jun 15, 2004 10:23 am   Subject: Spacing Problem -- Driving Me Nuts
Hmm, I have a 6.x zMUD, and under emulation it doesn't show GA/EOR. The check boxes in emulation are:
ANSI Color
MXP/HTML
MUD Compression (MCP)
VT102 emulation
MrTerm emulation
Telnet Protocol
...
  Topic: Spacing Problem -- Driving Me Nuts
Zaltan

Replies: 11
Views: 7728

PostForum: zMUD General Discussion   Posted: Mon Jun 14, 2004 11:24 am   Subject: Spacing Problem -- Driving Me Nuts
I have a problem kind of like this but a bit different.
I displays some things on the same line as the prompt:

1042h, 1582m, 8730e, 7680w ex-Maldaathi Zaltan, Ward of Mhaldor (male Xoran)

When ...
  Topic: CGII - Not expanding properly
Zaltan

Replies: 2
Views: 2055

PostForum: zMUD General Discussion   Posted: Mon Jun 14, 2004 11:10 am   Subject: CGII - Not expanding properly
This only happens about 30% of the time though
  Topic: CGII - Not expanding properly
Zaltan

Replies: 2
Views: 2055

PostForum: zMUD General Discussion   Posted: Sun Jun 13, 2004 11:29 am   Subject: CGII - Not expanding properly
I downloaded the CGII Graphic plugin, and I got it up and running for Achaea and all worked fine, but then suddenly, for some reason, it wouldn't expand the variable. So things like:
Health: @health ...
  Topic: Split Window
Zaltan

Replies: 5
Views: 3082

PostForum: zMUD General Discussion   Posted: Sat Jun 12, 2004 6:22 am   Subject: Split Window
Ohh,
in future zMUDs you should be able to disable it, because although sometimes it's useful, sometimes it gets on my nerves.
  Topic: Split Window
Zaltan

Replies: 5
Views: 3082

PostForum: zMUD General Discussion   Posted: Sat Jun 12, 2004 3:33 am   Subject: Split Window
Whenever I scroll with the scrollbar or the mousewheel on zMUD, it automatically 'Splits Window', and I do not want it to do this. So, how do you disable 'Auto-Split-Windowing'?
 
Page 1 of 1
All times are GMT
© 2009 Zugg Software. Hosted on Wolfpaw.net