Register to post in forums, or Log in to your existing account
 
:
Search found 8 matches for:
Page 1 of 1
Author Message
  Topic: Errors running ACExplorer Pro v3.40
Shauna Eyebright

Replies: 9
Views: 20548

PostForum: zExplorer Discussion   Posted: Wed Oct 19, 2005 1:08 pm   Subject: Errors running ACExplorer Pro v3.40
For the record, I am not a coder (unless you count XML, HTML, and some monkeying with JavaScript). Somewhere back in college somebody tried to teach me FORTRAN and C, which was fun, but I've forgotte ...
  Topic: Invalid floating point
Shauna Eyebright

Replies: 16
Views: 30096

PostForum: zExplorer Discussion   Posted: Fri Oct 07, 2005 12:30 am   Subject: Invalid floating point
For what it's worth, I uninstalled 3.40 and reinstalled 3.33. Not to put too fine a point on it, I preferred a working copy of ACX as opposed to a working copy of ACXServer.

ACExplorer 3.33 works ...
  Topic: Invalid floating point
Shauna Eyebright

Replies: 16
Views: 30096

PostForum: zExplorer Discussion   Posted: Wed Oct 05, 2005 12:00 pm   Subject: Invalid floating point
Indeed.

<--- tempted to go searching that system in the hopes there's still a copy of the 3.33 installer on it. Shocked
  Topic: Invalid floating point
Shauna Eyebright

Replies: 16
Views: 30096

PostForum: zExplorer Discussion   Posted: Fri Sep 30, 2005 12:05 pm   Subject: Invalid floating point
Still having problems here, as well.

Debating whether to install 3.40 on my other machine...

On one hand, the tech in me wants to see if this problem occurs in a different environment. On the o ...
  Topic: Errors running ACExplorer Pro v3.40
Shauna Eyebright

Replies: 9
Views: 20548

PostForum: zExplorer Discussion   Posted: Wed Sep 28, 2005 11:58 pm   Subject: Errors running ACExplorer Pro v3.40
You may need to reset your ties.

Also make sure "use ties" is checked. :)
  Topic: Errors running ACExplorer Pro v3.40
Shauna Eyebright

Replies: 9
Views: 20548

PostForum: zExplorer Discussion   Posted: Wed Sep 28, 2005 6:58 pm   Subject: Errors running ACExplorer Pro v3.40
My clean installs of 3.40 don't update properly either.

In ACExplorer, go to Edit > Options.Select the "Databases" tab.On the left, you will see a list of the databases your copy of ACExplorer ...
  Topic: Errors running ACExplorer Pro v3.40
Shauna Eyebright

Replies: 9
Views: 20548

PostForum: zExplorer Discussion   Posted: Mon Sep 26, 2005 10:34 pm   Subject: Errors running ACExplorer Pro v3.40
No dice.

Disabled terrain use. Disabled all ties. Disabled use level. Renamed master_places.dat and re-downloaded from ACSpedia.

My test route was from Arwic to Candeth Keep, which should not ...
  Topic: Errors running ACExplorer Pro v3.40
Shauna Eyebright

Replies: 9
Views: 20548

PostForum: zExplorer Discussion   Posted: Mon Sep 26, 2005 9:03 pm   Subject: Errors running ACExplorer Pro v3.40
Okay, after installing v3.40 of ACX Pro, I get the following error sometimes when I attempt to search for a route:

Invalid floating point operation.

I've tried a number of various routes and I h ...
 
Page 1 of 1
All times are GMT
© 2009 Zugg Software. Hosted on Wolfpaw.net