Register to post in forums, or Log in to your existing account
 
:
Search found 19 matches for:
Page 1 of 1
Author Message
  Topic: Color question
CyricDT

Replies: 2
Views: 1443

PostForum: zMUD General Discussion   Posted: Fri Jul 28, 2006 3:48 pm   Subject: Color question
Man, I really gotta start thinking before I post.....geez...
  Topic: Color question
CyricDT

Replies: 2
Views: 1443

PostForum: zMUD General Discussion   Posted: Fri Jul 28, 2006 2:44 pm   Subject: Color question
Not sure where to post this since it pertains to both Zmud and Cmud, so I'll put it here. I have noticed the Cmud seems to pick up on color slightly differently than Zmud. I have a mud that uses a bla ...
  Topic: I just got it, and the trials expired?
CyricDT

Replies: 5
Views: 2099

PostForum: zMUD General Discussion   Posted: Wed Jul 26, 2006 10:12 pm   Subject: I just got it, and the trials expired?
Maybe someone else has had it installed on the same computer before?
  Topic: Access Violation
CyricDT

Replies: 9
Views: 4678

PostForum: zMUD General Discussion   Posted: Mon Jul 24, 2006 2:51 pm   Subject: Access Violation
Wow, I just love how helpful you people are. You couldn't even give me a "I don't know what the problem with your ZMud is."


lol, well, if someone WAS going to help you, I doubt they would after t ...
  Topic: Pueblo issue
CyricDT

Replies: 11
Views: 3695

PostForum: zMUD General Discussion   Posted: Sun Jul 23, 2006 9:13 pm   Subject: Pueblo issue
ok, now I am totally confused. Zmud is sending back Pueblo Client 2.01, yet all I get when I go to a room with an image is the raw text. Cmud, did NOT return Pueblo Client 2.01, yet I DO see the image ...
  Topic: Pueblo issue
CyricDT

Replies: 11
Views: 3695

PostForum: zMUD General Discussion   Posted: Sun Jul 23, 2006 12:00 pm   Subject: Pueblo issue
ok, I am not sure what I am supposed to be seeing when I use the #DEBUG command. I have been seeing the raw pueblo text the whole time with Zmud, in Cmud it doesnt show me anything.
  Topic: Pueblo issue
CyricDT

Replies: 11
Views: 3695

PostForum: zMUD General Discussion   Posted: Fri Jul 21, 2006 12:43 pm   Subject: Pueblo issue
no, that didnt do anything. As for myself, it's fine, I am liking Cmud more and more as I use it, but my concern is for the current/future players of the mud. Alot of people use Zmud, and alot of peop ...
  Topic: Pueblo issue
CyricDT

Replies: 11
Views: 3695

PostForum: zMUD General Discussion   Posted: Fri Jul 21, 2006 4:22 am   Subject: Pueblo issue
as a followup, I have talked with the guy that maintains the codebase, and here is what he had to say...


During the handshake zMUD identifies itself to the
server as zMUD not rogue. Even if zMUD ...
  Topic: [1.03] #FORALL and the %i expansion
CyricDT

Replies: 3
Views: 1712

PostForum: CMUD Beta Forum   Posted: Thu Jul 20, 2006 2:24 pm   Subject: [1.03] #FORALL and the %i expansion
I get the exact same thing.
  Topic: [1.03] Disconnect sound continually playing.
CyricDT

Replies: 3
Views: 4419

PostForum: CMUD Beta Forum   Posted: Thu Jul 20, 2006 1:45 pm   Subject: [1.03] Disconnect sound continually playing.
I usually run more than one window at a time. When I close out one window, I get the disconnect sound playing continuously, about every 20 seconds or so. The circle C turns red, like something is gett ...
  Topic: Clickable HTML and E-mail links
CyricDT

Replies: 13
Views: 17127

PostForum: Finished MUD Scripts   Posted: Thu Jul 20, 2006 1:23 pm   Subject: Clickable HTML and E-mail links
ahh, ok, thank you.
  Topic: Pueblo issue
CyricDT

Replies: 11
Views: 3695

PostForum: zMUD General Discussion   Posted: Thu Jul 20, 2006 3:41 am   Subject: Pueblo issue
It's a codebase called Rogue 2.5b3, a rom derivative. It may not be detecting Pueblo at login, because there is an image that is supposed to come up then, but I dont see it in Cmud. When I walk into ...
  Topic: [1.03] Command line-cant paste
CyricDT

Replies: 2
Views: 1550

PostForum: CMUD Beta Forum   Posted: Thu Jul 20, 2006 12:06 am   Subject: [1.03] Command line-cant paste
ok, I just noticed, I have more than one window open, and it is pasting to a different window for some reason.
  Topic: [1.03] Command line-cant paste
CyricDT

Replies: 2
Views: 1550

PostForum: CMUD Beta Forum   Posted: Wed Jul 19, 2006 11:27 pm   Subject: [1.03] Command line-cant paste
This is not really a big deal, I know it's beta. I searched around and didnt see anything about it, so I thought I'd post it anyway. It seems you cant paste to the command line. When you right click, ...
  Topic: I just got it, and the trials expired?
CyricDT

Replies: 5
Views: 2099

PostForum: zMUD General Discussion   Posted: Wed Jul 19, 2006 9:15 pm   Subject: I just got it, and the trials expired?
Sounds like you have downloaded Zmud before, once the trial runs out, it is out, period. Even if you uninstall and download it again at a later date.
  Topic: Pueblo issue
CyricDT

Replies: 11
Views: 3695

PostForum: zMUD General Discussion   Posted: Wed Jul 19, 2006 6:58 pm   Subject: Pueblo issue
well, this an example of the string...


</xch_mudtext><img xch_mode=html><img src="http://deathstouch.homelinux.com/pueblo/dt3.gif"><br><img xch_mode=text>


what' ...
  Topic: Autologin and pueblo
CyricDT

Replies: 4
Views: 1741

PostForum: zMUD General Discussion   Posted: Wed Jul 19, 2006 6:42 pm   Subject: Autologin and pueblo
It may be the mud, one of the codebases I was trying out does that, it sends back the version of pueblo detected from your client after the login for some reason.
  Topic: Clickable HTML and E-mail links
CyricDT

Replies: 13
Views: 17127

PostForum: Finished MUD Scripts   Posted: Wed Jul 19, 2006 3:10 pm   Subject: Clickable HTML and E-mail links
sorry to be such a newbie, but where exactly does this script go? Embarassed
  Topic: Pueblo issue
CyricDT

Replies: 11
Views: 3695

PostForum: zMUD General Discussion   Posted: Wed Jul 19, 2006 12:14 pm   Subject: Pueblo issue
Hello, I run several different mud codebases, and the majority of them are pueblo enhanced. I can use the pueblo client and see all the images, hear all the sounds, etc. However, I cannot with Zmud. I ...
 
Page 1 of 1
All times are GMT
© 2009 Zugg Software. Hosted on Wolfpaw.net